Question Super scared, CPU LED was red.

Nov 16, 2021
3
0
10
Visit site
I have had my pc for about a month. I just finished it. I have been collecting components over 4 years. 2700x, Crosshair hero viii, Red devil 6700x, 650 PSU. I went out for about an hour and left the pc on.

When I got back home, it looked like it was asleep but I had a Q code 04 and the CPU led was solid red. I clicked the mouse and it seemed like it was trying to boot. The GPU fans and CPU fan started spinning like it was booting and the motherboard lit up but nothing on the screen and the CPU LED remained red.

I held down the power button and shut it off the worst way possible. I re-booted it again and its all fine. It has done this once in the past when I had just finished it last month. Like a day after the boot led was green and I re-seated the Ram and CPU and up until now it was good.

Another thing to mention, I get two Q codes that I have gone through Mordor for. Q codes 33, and d3 and apparently everyone has them without issues. So regarding what happened to my pc, anyone please help. I'm a broke man who finally built a pc and this happens. Thank you in advance.

[Mod edit: changed formatting from wall of text to paragraphs for easier reading.]
 
Last edited by a moderator:

COLGeek

Moderator
What are the specs for this rig (make/model of all installed components), details matter?

Are you overclocking anything? What are your operating temperatures at idle and under load?

Is your motherboard BIOS the most recent version for it?

Is Windows and all of your major drivers (video, motherboard chipset, network, etc) up to date?
 
  • Like
Reactions: Brian Boru
Nov 16, 2021
3
0
10
Visit site
Specs: ASUS ROG crosshair hero VIII
GPU-AMD Radeon RX 6700 XT
CPU: AMD 2700x
PSU: Corsair 650 Watt
RAM: 2 Corsair 2x8 GB sticks=16 gb ram
SSD: Samsung 250 gb external ssd
HDD: Seagate 2 TB HDD
No overclocking.
I have not checked temperatures
The i'm one version behind so I will do that but first I will wait for any other suggestions incase with the update it messes something up
All drivers are up to date. The computer was finished last 10/10/2021 and I updated everything except bios it seems.