ARCTIC Case Fan Hub

Jun 14, 2022
11
0
10
This ARCTIC Case Fan Hub for fans has on one side a sata port for power and another 4-pin (which only uses 2 that are for the pwm) the idea that I have that I don't know if it's possible, is to buy a sata connector to 4 pins to connect directly, I don't have free ones on the board (4 pins), if I do this will the fans go to 100%???, the idea is that they always go to 100%, I'm going to use bie quiet fans, I already have some and they are hardly heard at maximum rpm, the objective of this is to place all the chassis fans there and that they work at their maximum,
 

Lutfij

Moderator
Jan 2, 2020
1,878
1,537
6,080
Did you follow through the guide, found here? Make and model of your motherboard? What fans are you working with aside from the fan hub? If you're going to run a 3pin fan on the PWM headers on the hub, they will run at 100%.
 
Jun 14, 2022
11
0
10
Did you follow the guide found here? -> yes
Brand and model of your motherboard? -> gigabyte b550 ds3h

in the Cpu_Fan I have the AIO pump connected
In sys_fan the fan of the pump configured so that it takes temperature of the cpu
in Sys_fan a set of fans (similar to a graphics card) that are focused on helping the graphics to cool
From what I commented on the forum in another post, it seems to be a problem that I cannot properly ventilate the PC,

-The current fans of my pc (the ones to put in / take out air) are 3-pin

The idea is to put them all there through the hub and by giving direct power to the 4-pin connector (use a sata to 4-pin converter) so that they rotate at 100%, I hardly hear the fans, so it is not a problem for me. problem the sound, some are 1000 rpm and others 1500
The current tower, nox hammer zs, I have them connected through a switch that the tower brings (from there I turn off or regulate the ventilation, usually at 100%), the new Be Quiet Pure Base 500DX White does not have that, hence the putting the hub with all chassis fans
 

Lutfij

Moderator
Jan 2, 2020
1,878
1,537
6,080
Move the pump to the SYS_FAN header and have the fan hub hooked to the CPU_FAN header. Then have all 4 pin fans hooked to the fan hub, see if that helps. Also, try and work without any 3 pin fans since they will run at 100% when on a PWM hub.
 
  • Like
Reactions: Brian Boru

ASK THE COMMUNITY

TRENDING THREADS