asus aura sync problem

Jul 13, 2022
12
5
15
so i have asus rog x570 crosshair viii hero ,lian li galahad 360 aio ,2 cooler master argb fans and asus gpu
now everything was normal until yesterday tried to boot the pc up and it's rainbow colors instead of the static blue that i choosed and it didn't load the blue until i logged in, if i restart the pc it works fine but cooled booting it and i see rainbow ,please note that only the mobo ,lian li 360 aio ,2 cooler master argb fans are suffering that effect the gpu is working fine so cooled booting is like this the gpu is blue and the rest is rainbow until logging in
things i tried
uninstall and reinstall asus armoury create
resting devices
disable armoury create in bios and then re-enable it
i don't have any other lighting software installed and both the aio and the 2 fans are connected to the argb headers on the mobo ,i have the latest armoury create version and the latest mobo bios
any help?
 
I wonder what made them use the hardware profile suddenly.
a lot of RGB have a hardware mode and a software mode.
Hardware runs before windows/software loads.

So its not software. cause it goes to right colors after startup.
mobo ,lian li 360 aio ,2 cooler master argb fans are suffering that effect
i assume these all run off motherboard. Not sure why GPU is lucky, might only have one mode.
Has the Asus bios got a Aura area?

I have Icue, it makes it obvious as there are 2 different areas to set the hardware/software lighting

could try using something like https://www.signalrgb.com/devices/ or https://rgbsync.com/wiki/Supported_Devices and see if they let you set a hardware mode for the items.
 
  • Like
Reactions: Brian Boru
Jul 13, 2022
12
5
15
Has the Asus bios got a Aura area?
yeah it does but it doesn't have much options just on off and shutdown effect on off
i assume these all run off motherboard.
yes that's correct
i did rest the bios and everything was back to rainbow as it should only when i set it to custom color that it starts to do this wired behavior so i don't think it's hw related right now i think it's software the os to be exact has some kind of a problem
EDIT: BTW there's tones of threads out there about this problem and there's all kind of wired solutions for it i tried them all none worked
 
Last edited:
  • Like
Reactions: Brian Boru
Take armoury crate off PC. Most Asus software is pretty bad.

Try using one of the 2 programs that I linked to and see if you can use them to set a color scheme for all your hardware.
 
Jul 13, 2022
12
5
15
ok so i finally got it fixed and working ,i have an idea about the cause of the problem but i can't say for sure that armoury crate was it but here is what i did
1.backup everything before you start just in case
2.remove armoury crate with asus uninstall tool which you can grab from here download use it and reboot
3.remove all files and folders remaining in the system including registry files which are a lot i removed them manually but you can use 3d party software if you know it will do the job after that reboot
4. download Aura Sync Utility form asus website note that you will need to download the standalone version which is shown in this pic i found with help of reddit
5.download,extract and install LightingService first otherwise it won't work do that by installing AuraServiceSetup.exe
6.after installation is complete go back and run Setup.exe which can be found in the main folder
please note that after the installation and running aurasync it might not detect some of your hardware this is cause of asus decided to abandon the program and stick with armoury crate ,for me it didn't detect the gpu and the shutdown effect was on even if i turn it off from aurasync BUT the good news is there is an easy solution for that which is installing armoury crate
both the programs sharing the same folders so the gpu plugin that you need for aurasync to detect the gpu will be add automatically you can backup the plugin which you will find in C:\Program Files\ASUS\AacVGAHal and then remove armoury crate and continue with one program but if you like me having the shutdown effect on after turning it off from aurasync you'll have to keep armoury crate just to turn it off,you will not use armoury crate at all after that every time you need to change the lighting and effect use aurasync that's it BTW i don't use aura creator so i don't know about it
 

ASK THE COMMUNITY

TRENDING THREADS